<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#">
<head itemscope itemtype="http://schema.org/WebSite"><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://northernstar-online.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
		
		
		
					<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
													<link rel="prefetch" href="https://northernstar-online.com/12-days-of-christmas-canadian-version/">
				<link rel="prerender" href="https://northernstar-online.com/12-days-of-christmas-canadian-version/">
									
		<meta itemprop="name" content="The Northern Star | Jokes | Fables | Oddities | Reviews" />
		<meta itemprop="url" content="https://northernstar-online.com" />

			<link rel="pingback" href="https://northernstar-online.com/xmlrpc.php" />
	
<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>The Northern Star | Funny Jokes | Humor | True or False</title>
<meta name="description" content="The Northern Star has funny jokes, humor, true or false answers, articles about strange things, movie and book reviews, the latest technology, and funny authors"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://northernstar-online.com/" />
<link rel="next" href="https://northernstar-online.com/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Northern Star | Funny Jokes | Humor | True or False" />
<meta property="og:description" content="The Northern Star has funny jokes, humor, true or false answers, articles about strange things, movie and book reviews, the latest technology, and funny authors" />
<meta property="og:url" content="https://northernstar-online.com/" />
<meta property="og:site_name" content="The Northern Star | Funny Jokes | Great Stories" />
<meta property="fb:app_id" content="183963868312485" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Northern Star | Funny Jokes | Humor | True or False" />
<meta name="twitter:description" content="The Northern Star has funny jokes, humor, true or false answers, articles about strange things, movie and book reviews, the latest technology, and funny authors" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://northernstar-online.com/#place","address":{"@type":"PostalAddress","addressCountry":"Canada"}},{"@type":"EntertainmentBusiness","@id":"https://northernstar-online.com/#organization","name":"The Northern Star | Funny Jokes | Great Stories","url":"https://northernstar-online.com","email":"info@northernstar-online.com","address":{"@type":"PostalAddress","addressCountry":"Canada"},"openingHours":["Monday 09:00-17:00"],"location":{"@id":"https://northernstar-online.com/#place"}},{"@type":"WebSite","@id":"https://northernstar-online.com/#website","url":"https://northernstar-online.com","name":"The Northern Star | Funny Jokes | Great Stories","publisher":{"@id":"https://northernstar-online.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://northernstar-online.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"https://northernstar-online.com/#webpage","url":"https://northernstar-online.com/","name":"The Northern Star | Funny Jokes | Humor | True or False","about":{"@id":"https://northernstar-online.com/#organization"},"isPartOf":{"@id":"https://northernstar-online.com/#website"},"inLanguage":"en-US"}]}</script>
<meta name="google-site-verification" content="w18awLTzZrnii4khpOaM-2f8_U-FFYelfIMDWvjEc0g" />
<meta name="msvalidate.01" content="0F21A362B650881517E080F3C24151CA" />
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel="alternate" type="application/rss+xml" title="The Northern Star | Jokes | Fables | Oddities | Reviews &raquo; Feed" href="https://northernstar-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Star | Jokes | Fables | Oddities | Reviews &raquo; Comments Feed" href="https://northernstar-online.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northernstar-online.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- northernstar-online.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="north-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://northernstar-online.com/wp-content/cache/minify/280e1.css" media="all" />



<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://northernstar-online.com/wp-content/cache/minify/17250.css" media="all" />







<style id='ad-sense-stylesheet-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://northernstar-online.com/wp-content/cache/minify/59872.css" media="all" />




<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async defer='defer' src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script  src="https://northernstar-online.com/wp-content/cache/minify/1325d.js"></script>





<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script  src="https://northernstar-online.com/wp-content/cache/minify/654f5.js"></script>

<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/northernstar-online.com\/wp-admin\/admin-ajax.php","security":"5678d128db","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/northernstar-online.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/northernstar-online.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script  src="https://northernstar-online.com/wp-content/cache/minify/8fc7a.js"></script>

<link rel="https://api.w.org/" href="https://northernstar-online.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northernstar-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northernstar-online.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<meta property="fb:app_id" content="195540597677262"/>            <script type="text/javascript">
        var ginger_logger = "Y";
        var ginger_logger_url = "https://northernstar-online.com";
        var current_url = "https://northernstar-online.com/";

        function gingerAjaxLogTime(status) {
            var xmlHttp = new XMLHttpRequest();
            var parameters = "ginger_action=time";
            var url= ginger_logger_url + "?" + parameters;
            xmlHttp.open("GET", url, true);

            //Black magic paragraph
            xmlHttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");

            xmlHttp.onreadystatechange = function() {
                if(xmlHttp.readyState == 4 && xmlHttp.status == 200) {
                    var time = xmlHttp.responseText;
                    gingerAjaxLogger(time, status);
                }
            }

            xmlHttp.send(parameters);
        }

        function gingerAjaxLogger(ginger_logtime, status) {
            console.log(ginger_logtime);
            var xmlHttp = new XMLHttpRequest();
            var parameters = "ginger_action=log&time=" + ginger_logtime + "&url=" + current_url + "&status=" + status;
            var url= ginger_logger_url + "?" + parameters;
            //console.log(url);
            xmlHttp.open("GET", url, true);

            //Black magic paragraph
            xmlHttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");

            xmlHttp.send(parameters);
        }

    </script>
            <style>
            .ginger_container.light {
             background-color: #e0e0e0;
             color: #686868;
                        }

                        a.ginger_btn.ginger-accept, a.ginger_btn.ginger-disable, .ginger_btn {
                background: #bababa !important;
            }

            a.ginger_btn.ginger-accept:hover, a.ginger_btn.ginger-disable:hover, .ginger_btn {
                background: #bababa !important;
            }

                                    a.ginger_btn {
                color: #7f7f7f !important;
            }

                                    .ginger_container.light a {
             color: #898989;
                        }

                                    .ginger_container .ginger_message {
    font-size: .7em;
}

.ginger-accept, .ginger-dismiss, .ginger-disable {
    font-size: 10pt !important;
    font-weight: 300;
}                    </style>
    <link href="//fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto:700|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header h1, #header h2, .footer-header #logo { font-family: 'Roboto Slab'; font-weight: 700; font-size: 28px; color: #eded00; }
#primary-navigation a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #1e73be;text-transform: uppercase; }
.latestPost .title a { font-family: Verdana, Geneva, sans-serif; font-weight: 700; font-size: 16px; color: #4da000; }
.single-title { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 30px; color: #252525; }
body { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 14px; color: #000000; }
.sidebar .widget h3 { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 20px; color: #000000; }
.sidebar .widget { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #555555; }
.sidebar .widget li .post-title a, .sidebar .widget li .entry-title a { font-family: 'Roboto Slab'; font-weight: 700; font-size: 16px; color: #1e73be; }
#site-footer .widget h3 { font-family: 'Roboto Slab'; font-weight: 700; font-size: 20px; color: #ffffff; }
#site-footer { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #757575; }
#site-footer .widget li .post-title a, #site-footer .widget li .entry-title a { font-family: 'Roboto Slab'; font-weight: 700; font-size: 14px; color: #757575; }
h1 { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 26px; color: #252525; }
h2 { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 22px; color: #1e73be; }
h3 { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 18px; color: #252525; }
h4 { font-family: 'Roboto Slab'; font-weight: 700; font-size: 18px; color: #252525; }
h5 { font-family: 'Roboto Slab'; font-weight: 700; font-size: 18px; color: #252525; }
h6 { font-family: 'Roboto Slab'; font-weight: 700; font-size: 16px; color: #252525; }
</style>
<meta name="google-site-verification" content="w18awLTzZrnii4khpOaM-2f8_U-FFYelfIMDWvjEc0g" />
<script data-ad-client="ca-pub-9088917049480438" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			.theauthor {
    display: none;
}		</style>
		</head>
<body id="blog" class="home blog main aa-prefix-north- aa-disabled-bots" itemscope itemtype="http://schema.org/WebPage">
		<div class="main-container popup">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
	  		<div class="container">	
	  			<div id="header">
					<div class="logo-wrap">
																					<h1 id="logo" class="text-logo" itemprop="headline">
									<a href="https://northernstar-online.com">The Northern Star | Jokes | Fables | Oddities | Reviews</a>
								</h1><!-- END #logo -->
														<div class="site-description" itemprop="description">
								The Northern Star is a one stop shop for fables, jokes, reviews, oddities and opinions							</div>
											</div>
								 				<div class="header-social">
		  									   																<a style="background-color: #5d82d1" href="https://www.facebook.com/n0rth3rnstar/" class="header-facebook"><span class="fa fa-facebook"></span></a>
			   									  								 				</div>
	 								</div><!--#header-->
												<div class="navigation-wrap">
						 				   					<div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			  				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			  				<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-top" class="menu clearfix"><li id="menu-item-22465" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-22465"><a href="https://northernstar-online.com">Home</a></li>
<li id="menu-item-22458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22458"><a href="https://northernstar-online.com/jokes-humor-funny/">Humor</a></li>
<li id="menu-item-22460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22460"><a href="https://northernstar-online.com/wtf-whoa-that-is-freaky/">WTF</a></li>
<li id="menu-item-22463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22463"><a href="https://northernstar-online.com/animal-and-pet-stories/">Animals</a></li>
<li id="menu-item-26545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26545"><a href="https://northernstar-online.com/ron-murdocks-rambles/">Ron&#8217;s Rambles</a></li>
<li id="menu-item-22471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22471"><a href="https://northernstar-online.com/sport-and-game-articles-and-trivia/">Games/Sports</a></li>
<li id="menu-item-22475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22475"><a href="https://northernstar-online.com/wills-thoughts-on-life/">Will&#8217;s Thoughts</a></li>
<li id="menu-item-22470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22470"><a href="https://northernstar-online.com/beauty-fashion-articles-and-humor/">Beauty</a></li>
<li id="menu-item-22469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22469"><a href="https://northernstar-online.com/inspirational-stories-quotes-thoughts/">Inspirational</a></li>
<li id="menu-item-22459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22459"><a href="https://northernstar-online.com/interesting-articles-and-stories/">Misc</a></li>
<li id="menu-item-22464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22464"><a href="https://northernstar-online.com/film-tv-music-entertainment/">Entertainment</a></li>
<li id="menu-item-22474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22474"><a href="https://northernstar-online.com/val-enders-midlife-crisis-stories/">Val&#8217;s Life Views</a></li>
<li id="menu-item-22462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22462"><a href="https://northernstar-online.com/true-or-false-answers/">True or False</a></li>
<li id="menu-item-22468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22468"><a href="https://northernstar-online.com/amazing-home-and-lifestyle/">Lifestyles</a></li>
<li id="menu-item-22461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22461"><a href="https://northernstar-online.com/technology-articles/">Tech</a></li>
<li id="menu-item-22467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22467"><a href="https://northernstar-online.com/health-advice-and-articles/">Health</a></li>
<li id="menu-item-29587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29587"><a href="#">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-28311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28311"><a href="https://northernstar-online.com/contact-the-northern-star/">Contact</a></li>
	<li id="menu-item-28312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28312"><a href="https://northernstar-online.com/guest-submission-guidelines/">Guest Submissions</a></li>
</ul>
</li>
</ul>															</nav>
		   				</div>
		  					  								</div>
													<div class="text-info">
					<h3 class="text"></h3>
											<div class="readMore">
							<a href="https://www.youtube.com/channel/UCh5v4TTfOTVwNB-py31m2qg/videos" title="Check Out Haywire Willy's YouTube Channel!">Check Out Haywire Willy's YouTube Channel!</a>
						</div>
				    
				</div>
						</div>
		</header>
<div id="page" class="page-traditional-full-thumb">
	<div class="article">
		<div id="content_box">
																											<article class="latestPost excerpt ">
										
		<a href="https://northernstar-online.com/12-days-of-christmas-canadian-version/" title="12 Days Of Christmas | The Canadian Version" rel="nofollow" class="post-image post-image-left">
			<div class="featured-thumbnail "><img width="775" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20320'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/12/canada-775x320.png" class="attachment-ad-sense-traditionalfull size-ad-sense-traditionalfull wp-post-image lazy" alt="Image of Canada" decoding="async" title="" />				</div>					</a>
		<header>
							<div class="post-info default-post-info">
								<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://northernstar-online.com/author/william/" title="Posts by William" rel="author">William</a></span></span>
							<span class="thetime date updated"><span>December 1, 2022</span></span>
						</div>
						</div>
			 
			<h2 class="title front-view-title"><a href="https://northernstar-online.com/12-days-of-christmas-canadian-version/" title="12 Days Of Christmas | The Canadian Version">12 Days Of Christmas | The Canadian Version</a></h2>
							<div class="front-view-content">
					This Canadian version of the song Twelve Days Of Christmas reflects the realities of Canadian life. The lyrical revision was done by W. Lewis 12 Days Of Christmas (Canadian Version) On the first day of Christmas, my true love gave to me, a Timmy&#8217;s card in a spruce tree. On the second day of Christmas, my true love gave to&nbsp;&hellip;				</div>
					</header>
					<div class="latestPost-buttons">
						<div class="readMore">
			<a href="https://northernstar-online.com/12-days-of-christmas-canadian-version/" title="12 Days Of Christmas | The Canadian Version">
				Full Article			</a>
		</div>
						   
			</div>
											</article>
																	<article class="latestPost excerpt ">
										
		<a href="https://northernstar-online.com/does-prayer-do-anything/" title="Does Prayer Do Anything?" rel="nofollow" class="post-image post-image-left">
			<div class="featured-thumbnail "><img width="775" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20320'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/11/praying-3602504-775x320.jpg" class="attachment-ad-sense-traditionalfull size-ad-sense-traditionalfull wp-post-image lazy" alt="praying" decoding="async" title="" />				</div>					</a>
		<header>
							<div class="post-info default-post-info">
								<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://northernstar-online.com/author/william/" title="Posts by William" rel="author">William</a></span></span>
							<span class="thetime date updated"><span>November 17, 2022</span></span>
						</div>
						</div>
			 
			<h2 class="title front-view-title"><a href="https://northernstar-online.com/does-prayer-do-anything/" title="Does Prayer Do Anything?">Does Prayer Do Anything?</a></h2>
							<div class="front-view-content">
					Billions Of People Pray Billions Of Prayers Every Day One of the oldest and most heated subjects about the spiritual realm is whether or not prayer accomplishes anything. Billions of people pray billions of prayers every day, with some praying several times a day, believing that prayer really works. Conversely, a great many people claim that prayer is nothing more&nbsp;&hellip;				</div>
					</header>
					<div class="latestPost-buttons">
						<div class="readMore">
			<a href="https://northernstar-online.com/does-prayer-do-anything/" title="Does Prayer Do Anything?">
				Full Article			</a>
		</div>
						   
			</div>
											</article>
																	<article class="latestPost excerpt last">
										
		<a href="https://northernstar-online.com/fabulous-furniture-designs-for-2023/" title="Top Five Fabulous Furniture Design Ideas For 2023" rel="nofollow" class="post-image post-image-left">
			<div class="featured-thumbnail "><img width="775" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20320'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/10/barrel-775x320.jpg" class="attachment-ad-sense-traditionalfull size-ad-sense-traditionalfull wp-post-image lazy" alt="barel bed" decoding="async" title="" />				</div>					</a>
		<header>
							<div class="post-info default-post-info">
								<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://northernstar-online.com/author/william/" title="Posts by William" rel="author">William</a></span></span>
							<span class="thetime date updated"><span>October 10, 2022</span></span>
						</div>
						</div>
			 
			<h2 class="title front-view-title"><a href="https://northernstar-online.com/fabulous-furniture-designs-for-2023/" title="Top Five Fabulous Furniture Design Ideas For 2023">Top Five Fabulous Furniture Design Ideas For 2023</a></h2>
							<div class="front-view-content">
					Fabulous Furniture Fashions You&#8217;re absolutely fabulous, so shouldn&#8217;t your furniture be absolutely fabulous as well? Of course it should! To help you achieve fabulousness Nivarna we&#8217;ve scoured the internet to bring you our top five fabulous furniture design ideas for 2023. Do The Twist 1. Lets start with the artistic lines of the &#8216;Sofa Twist&#8216;, designed by Nina Edwards Anker.&nbsp;&hellip;				</div>
					</header>
					<div class="latestPost-buttons">
						<div class="readMore">
			<a href="https://northernstar-online.com/fabulous-furniture-designs-for-2023/" title="Top Five Fabulous Furniture Design Ideas For 2023">
				Full Article			</a>
		</div>
						   
			</div>
											</article>
																	<article class="latestPost excerpt ">
										
		<a href="https://northernstar-online.com/leah-and-the-little-red-bird/" title="Leah And The Little Red Bird | A Modern Fable" rel="nofollow" class="post-image post-image-left">
			<div class="featured-thumbnail "><img width="775" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20320'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/05/Little-Red-Bird-775x320.png" class="attachment-ad-sense-traditionalfull size-ad-sense-traditionalfull wp-post-image lazy" alt="drawing of a red bird" decoding="async" title="" />				</div>					</a>
		<header>
							<div class="post-info default-post-info">
								<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://northernstar-online.com/author/william/" title="Posts by William" rel="author">William</a></span></span>
							<span class="thetime date updated"><span>May 31, 2022</span></span>
						</div>
						</div>
			 
			<h2 class="title front-view-title"><a href="https://northernstar-online.com/leah-and-the-little-red-bird/" title="Leah And The Little Red Bird | A Modern Fable">Leah And The Little Red Bird | A Modern Fable</a></h2>
							<div class="front-view-content">
					A Small Red Bird Landed Beside Her Leah saw the glint of metal behind the can, and hoping it was a coin, picked it up. It was just an old bottle cap and as she held it, she started to cry, realizing that other than the ratty clothes that she wore, it was the only thing in the whole world&nbsp;&hellip;				</div>
					</header>
					<div class="latestPost-buttons">
						<div class="readMore">
			<a href="https://northernstar-online.com/leah-and-the-little-red-bird/" title="Leah And The Little Red Bird | A Modern Fable">
				Full Article			</a>
		</div>
						   
			</div>
											</article>
																	<article class="latestPost excerpt ">
										
		<a href="https://northernstar-online.com/lucky-to-have-grown-up-when-i-did/" title="Lucky To Have Grown Up When I Did" rel="nofollow" class="post-image post-image-left">
			<div class="featured-thumbnail "><img width="775" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20320'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/05/good-old-days-of-growing-up-in-the-1950s-775x320.jpg" class="attachment-ad-sense-traditionalfull size-ad-sense-traditionalfull wp-post-image lazy" alt="children in the 1950s" decoding="async" title="" />				</div>					</a>
		<header>
							<div class="post-info default-post-info">
								<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://northernstar-online.com/author/william/" title="Posts by William" rel="author">William</a></span></span>
							<span class="thetime date updated"><span>May 23, 2022</span></span>
						</div>
						</div>
			 
			<h2 class="title front-view-title"><a href="https://northernstar-online.com/lucky-to-have-grown-up-when-i-did/" title="Lucky To Have Grown Up When I Did">Lucky To Have Grown Up When I Did</a></h2>
							<div class="front-view-content">
					A Lucky Guy I consider myself to be a lucky guy to have grown up when I did, because things sure have changed a lot. It was a time when milk came in one gallon jars or quart bottles with tabs, soft drinks had caps, high shelves and hiding places were &#8216;foolproof&#8217; devices, and the doctor&#8217;s office was the local&nbsp;&hellip;				</div>
					</header>
					<div class="latestPost-buttons">
						<div class="readMore">
			<a href="https://northernstar-online.com/lucky-to-have-grown-up-when-i-did/" title="Lucky To Have Grown Up When I Did">
				Full Article			</a>
		</div>
						   
			</div>
											</article>
																	<article class="latestPost excerpt last">
										
		<a href="https://northernstar-online.com/the-lazy-hazy-days-of-late/" title="The Lazy Hazy Days Of Late | By Ron Murdock" rel="nofollow" class="post-image post-image-left">
			<div class="featured-thumbnail "><img width="775" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20320'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/05/hazy-ron-775x320.jpg" class="attachment-ad-sense-traditionalfull size-ad-sense-traditionalfull wp-post-image lazy" alt="" decoding="async" title="" />				</div>					</a>
		<header>
							<div class="post-info default-post-info">
								<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://northernstar-online.com/author/cathie/" title="Posts by Cathie" rel="author">Cathie</a></span></span>
							<span class="thetime date updated"><span>May 20, 2022</span></span>
						</div>
						</div>
			 
			<h2 class="title front-view-title"><a href="https://northernstar-online.com/the-lazy-hazy-days-of-late/" title="The Lazy Hazy Days Of Late | By Ron Murdock">The Lazy Hazy Days Of Late | By Ron Murdock</a></h2>
							<div class="front-view-content">
					I&#8217;ve noticed over the last two years that the sky has gotten quite hazy. I am use to the surrounding hills and mountains being very clear in the East Kootenays. But, now the haze has settled between where I live and the mountains. Even the sky looks to have the haze mingled in. Even overhead the sky looks to be&nbsp;&hellip;				</div>
					</header>
					<div class="latestPost-buttons">
						<div class="readMore">
			<a href="https://northernstar-online.com/the-lazy-hazy-days-of-late/" title="The Lazy Hazy Days Of Late | By Ron Murdock">
				Full Article			</a>
		</div>
						   
			</div>
											</article>
																	<article class="latestPost excerpt ">
										
		<a href="https://northernstar-online.com/recall-has-become-a-ball/" title="Recall Has Become A Ball | Will&#8217;s Thoughts" rel="nofollow" class="post-image post-image-left">
			<div class="featured-thumbnail "><img width="775" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20320'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/05/nostalgia-775x320.jpg" class="attachment-ad-sense-traditionalfull size-ad-sense-traditionalfull wp-post-image lazy" alt="once upon a time" decoding="async" title="" />				</div>					</a>
		<header>
							<div class="post-info default-post-info">
								<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://northernstar-online.com/author/william/" title="Posts by William" rel="author">William</a></span></span>
							<span class="thetime date updated"><span>May 15, 2022</span></span>
						</div>
						</div>
			 
			<h2 class="title front-view-title"><a href="https://northernstar-online.com/recall-has-become-a-ball/" title="Recall Has Become A Ball | Will&#8217;s Thoughts">Recall Has Become A Ball | Will&#8217;s Thoughts</a></h2>
							<div class="front-view-content">
					I recall a time of crackling fireplaces and radios, folks in real close quarters, eating meals at tables, familial pecking orders and unconditional cooperation. It was a time when the fragrant flowers on the table came from just outside the door, and the fruit piled high in baskets came from trees in the back yard. It was a time when&nbsp;&hellip;				</div>
					</header>
					<div class="latestPost-buttons">
						<div class="readMore">
			<a href="https://northernstar-online.com/recall-has-become-a-ball/" title="Recall Has Become A Ball | Will&#8217;s Thoughts">
				Full Article			</a>
		</div>
						   
			</div>
											</article>
																	<article class="latestPost excerpt ">
										
		<a href="https://northernstar-online.com/vaping-pros-and-cons-by-ron-murdock/" title="Vaping: Pros And Cons By Ron Murdock" rel="nofollow" class="post-image post-image-left">
			<div class="featured-thumbnail "><img width="775" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20320'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/05/vaping-ron-775x320.jpg" class="attachment-ad-sense-traditionalfull size-ad-sense-traditionalfull wp-post-image lazy" alt="" decoding="async" title="" />				</div>					</a>
		<header>
							<div class="post-info default-post-info">
								<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://northernstar-online.com/author/cathie/" title="Posts by Cathie" rel="author">Cathie</a></span></span>
							<span class="thetime date updated"><span>May 12, 2022</span></span>
						</div>
						</div>
			 
			<h2 class="title front-view-title"><a href="https://northernstar-online.com/vaping-pros-and-cons-by-ron-murdock/" title="Vaping: Pros And Cons By Ron Murdock">Vaping: Pros And Cons By Ron Murdock</a></h2>
							<div class="front-view-content">
					In recent years vaping has caught on as an alternative way of quitting smoking. People swear by or swear about it. I do like the aroma of vape smoke as opposed to the stench of second hand smoke. Ads on TV warn of breathing in metallic substances when vaping. Still a persons own experiences may be the best indication of&nbsp;&hellip;				</div>
					</header>
					<div class="latestPost-buttons">
						<div class="readMore">
			<a href="https://northernstar-online.com/vaping-pros-and-cons-by-ron-murdock/" title="Vaping: Pros And Cons By Ron Murdock">
				Full Article			</a>
		</div>
						   
			</div>
											</article>
																	<article class="latestPost excerpt last">
										
		<a href="https://northernstar-online.com/some-people-should-not-be-farmers/" title="Some People Should Not Be Farmers [Joke]" rel="nofollow" class="post-image post-image-left">
			<div class="featured-thumbnail "><img width="775" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20320'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/05/new-farmers-775x320.jpg" class="attachment-ad-sense-traditionalfull size-ad-sense-traditionalfull wp-post-image lazy" alt="retired couple farming" decoding="async" title="" />				</div>					</a>
		<header>
							<div class="post-info default-post-info">
								<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://northernstar-online.com/author/william/" title="Posts by William" rel="author">William</a></span></span>
							<span class="thetime date updated"><span>May 5, 2022</span></span>
						</div>
						</div>
			 
			<h2 class="title front-view-title"><a href="https://northernstar-online.com/some-people-should-not-be-farmers/" title="Some People Should Not Be Farmers [Joke]">Some People Should Not Be Farmers [Joke]</a></h2>
							<div class="front-view-content">
					Some Of The Smartest People Do The Stupidest Things Some people simply should not be farmers. Such was the case with Harry and Sylvia, childless professionals nearing retirement. They&#8217;d shared a common dream of one day owning their own self-sufficient farm since the day they&#8217;d met, and due to years of focusing solely upon their careers and saving, now had&nbsp;&hellip;				</div>
					</header>
					<div class="latestPost-buttons">
						<div class="readMore">
			<a href="https://northernstar-online.com/some-people-should-not-be-farmers/" title="Some People Should Not Be Farmers [Joke]">
				Full Article			</a>
		</div>
						   
			</div>
											</article>
																						
															
	<nav class="navigation pagination" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span aria-current="page" class="page-numbers current">1</span>
<a class="page-numbers" href="https://northernstar-online.com/page/2/">2</a>
<a class="page-numbers" href="https://northernstar-online.com/page/3/">3</a>
<a class="page-numbers" href="https://northernstar-online.com/page/4/">4</a>
<span class="page-numbers dots">&hellip;</span>
<a class="page-numbers" href="https://northernstar-online.com/page/93/">93</a>
<a class="next page-numbers" href="https://northernstar-online.com/page/2/">Next <i class="fa fa-angle-right"></i></a></div>
	</nav>														
								</div>
	</div>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><h3>A &#8216;Must Read&#8217; Book!!!</h3><div class="textwidget"><h3 style="text-align: center;"><span style="font-family: tahoma, arial, helvetica, sans-serif;"><strong><span style="font-size: 24pt;"><a href="https://www.amazon.com/Dang-Woman-Man-Vs-Loses-ebook/dp/B0B86V1NYS/ref=sr_1_1?crid=2KGKYCHY1DNQE&amp;keywords=Dang+Woman%21&amp;qid=1660412592&amp;rnid=2941120011&amp;s=books&amp;sprefix=dang+woman+%2Caps%2C663&amp;sr=1-1"><span style="color: #ff0000;"><em>DANG WOMAN!</em></span></a></span></strong></span></h3>
<p style="text-align: center;">A hilarious guide to unsuccessfully outwitting a woman 🙂</p>
<p style="text-align: center;"><a href="https://www.amazon.com/Dang-Woman-Man-Vs-Loses-ebook/dp/B0B86V1NYS/ref=sr_1_1?crid=2KGKYCHY1DNQE&amp;keywords=Dang+Woman%21&amp;qid=1660412592&amp;rnid=2941120011&amp;s=books&amp;sprefix=dang+woman+%2Caps%2C663&amp;sr=1-1"><img class="aligncenter size-full wp-image-30986 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%202560'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2022/08/ebook-cover-1.png" alt="Dang Woman!" width="1600" height="2560" />Available in Paperback Or E-book</a></p>
<p style="text-align: center;"><a href="https://www.amazon.com/Dang-Woman-Man-Vs-Loses-ebook/dp/B0B86V1NYS/ref=sr_1_1?crid=2KGKYCHY1DNQE&amp;keywords=Dang+Woman%21&amp;qid=1660412592&amp;rnid=2941120011&amp;s=books&amp;sprefix=dang+woman+%2Caps%2C663&amp;sr=1-1" target="_blank" rel="noopener"><span style="font-size: 14pt;">Click Here To Buy!</span></a></p>
</div></div><div id="facebook-like-widget-3" class="widget facebook_like"><h3>Find us on Facebook</h3>			<div class="fb-page" data-href="https://www.facebook.com/n0rth3rnstar" data-width="300" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"></div>
		</div><div id="arpw-widget-9" class="widget arpw-widget-random"><h3>Check It Out</h3><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://northernstar-online.com/important-character-in-human-history-passes-funeral-draws-world-key-figures/"  rel="bookmark"><img class="arpw-thumbnail aligncenter lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2013/03/exclamation-300x200.jpg" alt="Important Character In Human History Passes | Funeral Draws World Key Figures" width="300" height="200"></a><a class="arpw-title" href="https://northernstar-online.com/important-character-in-human-history-passes-funeral-draws-world-key-figures/" rel="bookmark">Important Character In Human History Passes | Funeral Draws World Key Figures</a><div class="arpw-summary">By W. Lewis Last week the world quietly mourned the &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://northernstar-online.com/ancient-forest-interpretive-trail/"  rel="bookmark"><img class="arpw-thumbnail aligncenter lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2016/08/ancient-forest-prince-george-british-columbia-feature-image-300x200.jpg" alt="The Magnificent Ancient Forest Trail | Chun T&#8217;oh Whudujut Provincial Park" width="300" height="200"></a><a class="arpw-title" href="https://northernstar-online.com/ancient-forest-interpretive-trail/" rel="bookmark">The Magnificent Ancient Forest Trail | Chun T&#8217;oh Whudujut Provincial Park</a><div class="arpw-summary">An Ancient Rainforest Hidden In Plain Sight Nestled in northern &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://northernstar-online.com/love-poem-to-mothers/"  rel="bookmark"><img class="arpw-thumbnail aligncenter lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2013/04/mothers-love-300x200.jpg" alt="Love Poem To Mothers" width="300" height="200"></a><a class="arpw-title" href="https://northernstar-online.com/love-poem-to-mothers/" rel="bookmark">Love Poem To Mothers</a><div class="arpw-summary">A mother can be almost any size or any age, &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://northernstar-online.com/death-of-an-nhl-dream/"  rel="bookmark"><img class="arpw-thumbnail aligncenter lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2012/12/death-of-dream-hockey-300x200.jpg" alt="Death Of The NHL &#8211; By W. Lewis" width="300" height="200"></a><a class="arpw-title" href="https://northernstar-online.com/death-of-an-nhl-dream/" rel="bookmark">Death Of The NHL &#8211; By W. Lewis</a><div class="arpw-summary">Throughout the ages, different sports have gained popularity, and then &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://northernstar-online.com/about-british-columbia-canada/"  rel="bookmark"><img class="arpw-thumbnail aligncenter lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" data-src="https://northernstar-online.com/wp-content/uploads/2014/10/bc-flag-300x200.jpg" alt="About British Columbia In Canada" width="300" height="200"></a><a class="arpw-title" href="https://northernstar-online.com/about-british-columbia-canada/" rel="bookmark">About British Columbia In Canada</a><div class="arpw-summary">The Majestic Province Of British Columbia On the west coast &hellip;</div></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://northernstar-online.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" autocomplete="off" />
		<i id="search-image" class="sbutton fa fa-search"></i>
	</fieldset>
</form>
</div></aside><!--#sidebar-->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
			<div class="footer-header">
				<div class="logo-wrap">
																		<h3 id="logo" class="text-logo" itemprop="headline">
								<a href="https://northernstar-online.com">The Northern Star | Jokes | Fables | Oddities | Reviews</a>
							</h3><!-- END #logo -->
												<div class="site-description" itemprop="description">
							The Northern Star is a one stop shop for fables, jokes, reviews, oddities and opinions						</div>
									</div>
									 <div class="footer-social">
					  					   						<a style="background-color: #5d82d1" href="#" class="footer-facebook"><span class="fa fa-facebook"></span></a>
					   					  					   						<a style="background-color: #40bff5" href="#" class="footer-twitter"><span class="fa fa-twitter"></span></a>
					   					  					   						<a style="background-color: #eb5e4c" href="#" class="footer-google-plus"><span class="fa fa-google-plus"></span></a>
					   					  					 </div>
								<a href="#blog" class="toplink"><i class="fa fa-angle-up"></i></a>
		</div><!--.footer-header-->
							<div class="footer-widgets first-footer-widgets widgets-num-3">
									<div class="f-widget f-widget-1">
											</div>
										<div class="f-widget f-widget-2">
											</div>
										<div class="f-widget last f-widget-3">
											</div>
									</div><!--.first-footer-widgets-->
			
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
		<span>Copyright &copy; 2022  <a href=" https://northernstar-online.com/" title=" The Northern Star is a one stop shop for fables, jokes, reviews, oddities and opinions">The Northern Star | Jokes | Fables | Oddities | Reviews</a></span>
	<div class="to-top"><a href="https://northernstar-online.com/terms-and-conditions/">Terms and Conditions</a> | <a href="https://northernstar-online.com/privacy-policy/">Privacy Policy</a> | <a href="https://northernstar-online.com/the-cookie-policy-for-the-northern-star/">Cookie Policy</a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--#site-footer-->
	</div><!--.main-container-->
	<!--start footer code-->
		<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=9366392; 
var sc_invisible=1; 
var sc_security="097df699"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank"><img class="statcounter lazy"
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://c.statcounter.com/9366392/0/097df699/1/"
alt="website statistics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->	<!--end footer code-->
	        <div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=195540597677262&autoLogAppEvents=1"></script>	
    		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9366392;
			var sc_security="097df699";
			var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://c.statcounter.com/9366392/0/097df699/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<link rel="stylesheet" href="https://northernstar-online.com/wp-content/cache/minify/55015.css" media="all" />


<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/northernstar-online.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src="https://northernstar-online.com/wp-content/cache/minify/5e5ce.js"></script>

<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"31074","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>

<script  src="https://northernstar-online.com/wp-content/cache/minify/58d57.js"></script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/northernstar-online.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>

<script  src="https://northernstar-online.com/wp-content/cache/minify/db92e.js"></script>

<script type='text/javascript' id='mts_ajax-js-extra'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/northernstar-online.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script  src="https://northernstar-online.com/wp-content/cache/minify/2e723.js"></script>

<script type="text/javascript"> var swp_nonce = "22f784d3a3";var swpFloatBeforeContent = false; var swp_ajax_url = "https://northernstar-online.com/wp-admin/admin-ajax.php";var swpClickTracking = false;</script>    
    <!-- Init the script -->
    <script>
        COOKIES_ENABLER.init({
            scriptClass: 'ginger-script',
            iframeClass: 'ginger-iframe',
            acceptClass: 'ginger-accept',
            disableClass: 'ginger-disable',
            dismissClass: 'ginger-dismiss',
            bannerClass: 'ginger_banner-wrapper',
            bannerHTML:
                document.getElementById('ginger-banner-html') !== null ?
                    document.getElementById('ginger-banner-html').innerHTML :
                    '<div class="ginger_banner bottom light ginger_container ginger_container--open">'
                                                            + '<a href="#" class="ginger_btn ginger-accept ginger_btn_accept_all">'
                    + 'Accept Cookies'
                    + '<\/a>'
                    + '<p class="ginger_message">'
                    + '<!--googleoff: index-->We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising. Our <a href=\"https://northernstar-online.com/the-cookie-policy-for-the-northern-star/\">Cookie Policy<\/a>. By continuing to use our site, you accept our use of cookies, <a href=\"https://northernstar-online.com/privacy-policy/\">Privacy Policy<\/a> and <a href=\"https://northernstar-online.com/terms-and-conditions/\">Terms of Use<\/a>.<!--googleon: index-->'
                    + '</p>'
                                        + '<\/div>',
                                    cookieDuration: 365,
                        eventScroll: false,
            scrollOffset: 20,
            clickOutside: true,
            cookieName: 'ginger-cookie',
            forceReload: false,
            iframesPlaceholder: true,
            iframesPlaceholderClass: 'ginger-iframe-placeholder',
            iframesPlaceholderHTML:
                document.getElementById('ginger-iframePlaceholder-html') !== null ?
                    document.getElementById('ginger-iframePlaceholder-html').innerHTML :
                    '<p><!--googleoff: index-->This website uses cookies.<!--googleon: index-->'
                    + '<a href="#" class="ginger_btn ginger-accept">Accept Cookies</a>'
                    + '<\/p>'
        });
    </script>
    <!-- End Ginger Script -->

<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script  async src="https://northernstar-online.com/wp-content/cache/minify/7d501.js"></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 1/86 queries in 0.217 seconds using disk

Served from: northernstar-online.com @ 2022-12-27 02:50:03 by W3 Total Cache
-->